Failed to Login: Bad request

Discussion in 'Empire Help & Support' started by Glavith, Dec 24, 2012.

  1. I know just few minutes ago i was having login issue with, now that i am able to login i am getting a bad request trying to log in to smp1
  2. I can't get on at all. Ssp I suppose
  3. _Stads_ likes this.
  4. You can get into the game through, just login there and click play in browser... Unless the Multiplayer session servers are down (which they aren't right now) you can get into EMC this way.
  5. The Minecraft log in server is down so now one can log in
  6. Errr ma gerd! I want mojang to fix nao
    5weety likes this.
  7. _Jeb is trolling us. "Merry Christmas Everyone!"
    _Stads_, mba2012 and PandasEatRamen like this.
  8. Its funny how Minecraft Server Status says Log-in is good and Mojang says Log-in is down XD

    Also I can't log in trough Browser as _Stads_ suggested :(
    _Stads_ and FireHose_Dragon like this.
  9. Opened new computer early to play minecraft.......... urghhhhhh :mad:
  10. I can confirm that the login servers are back up and working, just logged in myself ;)
    5weety likes this.
  11. I-7 Processor and a nividia graphics card. I think I can play minecraft now :p
  12. Tried to log in and when i put my password in it said user not premium!?!?!?!?! Whats that mean?
  13. It means you didn't buy the game
  14. It means that You didnt buy the Game ( €20). You are using an account which is invalid
  15. well thats not true cuz I bought it and have been playing forever. I did just get a new computer would this effect it?
  16. It wont. Check that u r using te account u used Before