Extremely low FPS

Discussion in 'Empire Help & Support' started by maask12345, Jan 26, 2014.

  1. Okay, so after returning to Minecraft, I find myself unable to even move from the platform that I am stranded on without my framerate going to below 0 or something. I was in the middle of an ocean, using a boat, which at times glitches out for me, and as I was going along, the chunks were taking longer and longer to load. I'm at the north outpost on SMP9 in the frontier, and whenever I log in to only SMP9, I'm unable to even move.

    I've tried logging into a different SMP, and had absolutely no problem with framerate. I've also logged onto other servers other than EMC and had no issues either. I've tried restarting MC, setting the view to tiny, and even restarted my computer. I'm thinking there's probably a file somewhere that I can delete that has to do with what chunks are loaded on the server I join, but I have no idea. I've been running MC with Magic launcher, and the only mods I have are Optifine, Rei's minimap, and McCapes. I've even tried to run it in the official launcher, where it's only Optifine, and that didn't work. Just now I tried to get 1.7.2 to work on my old computer, but MC freezes at the menu.

    Any clues as to how to get it to be normal again? I'd swim the rest of the distance, but I'm afraid I'm going to lag my way to the bottom of the ocean and drown.
  2. Maybe try updating to 1.7.4
  3. I just tried that and installed Optifine with it as well, since my computer can't really run well without it. At first it seemed alright, but then that same thing started to happen.
  4. Must be client-side, just logged in to SMP9 and it's running 20 TPS.
    Try deleting and redownloading minecraft, save your worlds and such.
  5. try putting all your mc settings to best suit your PC like turning graphics down to Fast and turing particles down and probably turn down your render diswtance to 1-8 chunks. See if that helps.
  6. Go to your options and change some stuff to make it best suit your PC like Shon said. I also advise this, not sure if it will work but apparently it helps so I did it:
    Options > Video Settings > Make sure Smooth Lighting is OFF > Press Done > Might make a difference?

    Turn down some other stuff too and make sure your PC can cope as that is usually what causes the fps to be so low - too much to cope with in options.
  7. Maybe your computer hates SMP9 :p
  8. Okay, so after a bunch of toying with the options, I managed to run vanilla 1.7.2 through Magic Launcher with no smooth lighting, 200 fps limit, 2 chunk distance, fast textures, bobbing off, and it didn't lag at all. In fact I even put it on 8 chunks which is what I usually have it at and I got about 50-60 fps. Hopefully I can install the mods again and run it without problems.
    PandasEatRamen and FDNY21 like this.
  9. I still recommend trying to get 1.7.4.. But I do not want it to break again :eek:
  10. Try FPS+ It is a allowed mod in emc and it will raise your fps using Magic
  11. Is that even 1.7 :p
  12. Okay I've reinstalled all the mods again and restored the most of the settings to what they were, and I'm getting above 40 fps, which is okay for me. The reason I'm on 1.7.2 is because the mods I use aren't updated for 1.7.4 and I've been able to connect to the other servers I have with both 1.7.2, 1.7.4, and for one of them I could even connect with 1.6.4 without problems. If the same thing starts happening, I know what to do now. Thanks a lot for the help!
    FDNY21 likes this.