Connection lost

Discussion in 'Empire Help & Support' started by JolleyRogers, Jun 2, 2013.

  1. I need help fixing a problem. I can log onto smp3 and play for a few minutes before losing connection. One of two messages come up, Internal exception: Read timed out , or Internal exception: Socket write error. I have forced updated minecraft my java is the latest version. Does anybody know what could be causing this problem and how to fix it?
  2. Well, I can tell you that the 'Read timed out' error means that either your connection is bad and is causing you to lag, the server is laggy, or a bit of both. As for the 'Socket write error', I have no idea.
  3. have you tried restarting your computer, minecraft, and your router?
  4. I have tried restarted my computer and minecraft and still get the samething. Will try the router next. I can tell when the problem starts last try I pressed f3 when on. Chunk updates will running anywhere from 300 to 600 and all of a sudden it goes to 0.
  5. Resetting router did nothing.
  6. what is your... thing that u use for internet... like verizon or cox?
  7. Can you run a speedtest by going to clicking begin test and then clicking share this result copy > paste

    and then run a tracert on the command prompt
    To do this
    Start menu > search cmd > type "tracert" once that's done right click > mark select it all hit enter and paste it here.
  8. Omg.... i love cats! They bring out the GUY in me xD
  9. Problem seems to restricted to smp3 can get on utopia and don't lose connection.