Connection Lost - Time Out.

Discussion in 'Empire Help & Support' started by Arovski, May 25, 2012.

  1. I recently moved most of my things from smp6 to smp8 and started a new residence there. I have been building there for two or three days now with no problems however yesterday I was disconnected from the server.

    When i try to log back in it tells me it is logging in, downloading terrain, it seems to then freeze on downloading terrain for about 10-20 seconds before saying 'Connection Lost Time Out'.

    I have attempted to connect to smp6 and succeeded, therefore I am only having the connection problem with smp8.

    Any help or advice anyone can offer would be much appreciated.

    Thanks in advance,

    Edit: I am now having the same problem with smp6 :(
    I just tried the utopia server, i can connect to that.
  2. Try turning it off and back on? It may be your internet connect, try resetting your modem/router.
  3. Thanks AlexChance but I have restarted my router, my laptop and minecraft several times to see if it made a difference throughout the day, unfortunately, it hasn't.

    Oh, I have just tried to log on to the Utopia server again and now it would also appear that I am getting the same problem with that one as well.

    I have a friend on smp8 that says when I try to log in; it does actually show me online for the duration of the downloading terrain screen, so it is actually connecting me to the server... So does that mean the problem is most likely at my end, with it not loading or something?
  4. Its a java error or MC.

    I have the same problems...

    Like you cant jump servers (outside EMC too)

    Atm, im having problems getting on any SMP's - im just falling ;D
  5. :(
    Any idea how to fix it?
  6. I'm not too sure about these Java errors. Your best bet is to PM Icecreamcow and he can forward you onto JustinGuy.
  7. I'm having the same problem with smp8 but i can connect to smp2