connection lost: end of stream

Discussion in 'Empire Help & Support' started by dirkjan23, May 3, 2013.

  1. i keep getting the message connection lost: end of stream when i try to log in
    does someone know a fix?
  2. Restart minecraft or just wait for a few minutes. That should fix your problem :)
  3. Instead of double clicking to join the server, click the join server button at the bottom. I think this is a 1.5.2 glitch, its happening to me as well :/
  4. I usually restart my computer or check my connection
  5. I semm to have the same problem i must login serveral times before i get connection.. have tryed to restart computer and restart minecraft to, nothing helps.
  6. Well, it may be a problem with the login servers. *Just saying* Anyways, I don't have this problem, but may be others do.
  7. Pateraterick is right, it was introduced with 1.5.2 - I'm currently testing other servers. Just trying to login, going back to the server list, hitting refresh and waiting for it to show up green with player data will fix it.
  8. This issue has happened to me since 1.4.7
  9. Same problem here
  10. click join server at the bottom and typing it in works everytime not double clicking on the saved ones
  11. It's pretty bad now.
  12. This happens to me sometimes. I just keep double clicking the server until it works. :)
  13. I just updated and double clicked the server and it gave me end of stream. I tried refreshing and both smp9 and smp4 were on my list saying connection error. I tried a different server other than EMC and it worked fine, so it's gotta be our servers.
  14. If you keep refreshing and waiting it should work fine after 2-3 tries. I believe it's a Spigot problem.
  15. This happens to me only on EMPIRE! Plus I just got gold supporter :(