Can't Resolve Hostname?

Discussion in 'Empire Help & Support' started by Tylaker, May 24, 2013.

  1. Is itself down? I can't load the site, it also took a few tried to actually log on as well.

    I can't get onto any server, so I want to make sure it is an issue with the Minecraft client and not my computer.


  2. its just you (try changing your firewall settings)
  3. Firstly, try closing Minecraft then reopening it again. If this doesn't work, try the following IPs: or

    It looks to me like a problem on your end, as I can't see EMC servers as being down.
  4. o_o

    And now everything is working. I clicked refresh here and all of a sudden my computer had the cat reflexes again. Thank you Champ, I think my internets is wonky today.
  5. Thank you Jack. It was weird, I tried closing / relogging / etc etc and it wasn't working until a minute ago.

    And now I look silly because I tried hard to find and answer here before posting and yea....
  6. Don't worry about it. It happens to us all at some point. :)
    RedWolfFlint likes this.