Can't download 1.2.3

Discussion in 'Empire Help & Support' started by Srgntcuddles, Mar 7, 2012.

  1. I'm having troubles updating my minecraft. When I bring up the game it gives me the choice to update or not. I choose to update and it starts, but stops only about %10 into it and stops. It then takes me to a screen saying "fatal error occured(4):null"

    When I click not to update, it gets about %90 done and freezes.

    Can anyone help me?

    I only ask here because I can't access my account on the MC forums...I wasn't banned, it just won't let me on.
  2. Try force updating. I dont think it would work though but still try.
  3. Something similar has happened to me before. Back up your saves and texture packs then delete your .minecraft folder. :) That's how I fix it.
  4. I would rename your .minecraft folder to something else, then do a forced restart. you can retrieve screenshots, saves and texture packs after you have reinstalled minecraft. :)
    Crazy1080 likes this.
  5. Neither worked. I've deleted the folder twice now and forced updated many times to no avail.
  6. Do what now? I lost you after renaming the folder. Restart the computer...? /me is confused.
  7. Sorry, i meant after renaming the .minecraft folder, do a forced update on minecraft to create a brand new .minecraft, then retrieve the saves, TP's, and screenshots from the renamed folder afterwards.

    There should be no reason for it not to install if you have removed all previous install, unless you have an extremely slow internet connection and it is causing a timeout error in the download.
  8. It's giving me the same problem. Won't download anything let alone the update. x_x

    Is there a way to update my java? Maybe that will help, because I'm not sure if there was an update. As far as I know it's up to date.
  9. The java shouldn't prevent the download of software. Is your minecraft launcher somehow being blocked by your firewall?
  10. I don't think it is, it shouldn't be anyway. But for some reason I can't check as it's being herpaderp...Any other ideas?
  11. This happened to me before, I fixed it by deleting my entire .minecraft folder, then go onto and redownload the ENTIRE thing
  12. It's still not working. It won't even let me get it to a point where I can play. I'd appreciate if you guys didn't delete my property for the 10 day thing, I'm nearing my limit.
  13. Try using Spoutcraft, there is a dev. build for 1.2.3 out. :)
  14. I will place your lot on a do-not-reset list for a 2 weeks to protect it while this situation is sorted out, i would definitely try spoutcraft as suggested by crazy, as it is a great alternative to regular minecraft and a totally different piece of software.
    Crazy1080 likes this.
  15. Thanks guys, I got MC working again. Turns out the library was blocking the updates and downloading of MC. So when I tried to rid the error of the update by deleting the game, it made it so I couldn't download MC at all at the library. But yeah, it's all worked out now.
    Crazy1080 likes this.
  16. That's great, I'm glad you could get it sorted out. :)