"cannot send chat message" error?

Discussion in 'Empire Help & Support' started by rman92011, Dec 22, 2012.

Thread Status:
Not open for further replies.
  1. Every time i try to send a message, this happens. Unless i have a chat ban that i dont know of, this could be a problem. I can do everything else on the server, except chat.
  2. This is a tragic story :(
  3. Very
    battmeghs and BilboBaggins23 like this.
  4. A tragic story indeed. Let us hope that he got that fixed. It is difficult to participate in the EMC economy without chat
  5. I know, when I try to talk to him, its in private chat. I hope a mod help him >_>
  6. Nope still not fixed :/
  7. Have you asked help with mods?
  8. Trying not to go off topic but:
    People like 72Volt (Someone's who life revolves around the economy) have tried to take us down (SMP4) I dont think you will either :)

    Done:
    /c on?
    Or checked your Minecraft settings in chat?
  9. I like a challenge - but my purpose here is not to take you down. But to make it grow and prosper!
  10. Hmm that doesn't sound like Aikar. Your not him....
    72Volt or M4nic_m1ner their my bets :)
  11. I will take your money now :p My secret identity, I have no intentions of revealing; I just want to be appealing
  12. yes, but no one has helped
  13. Have you tried /ch on?
  14. You edited that in. For the record. *not in your original posting
  15. everything was set to command only......weird, but thanks!
    it works now, mods can close this
  16. Just report the main post saying its solved and it will be locked :)
  17. Try going into your "options" and then "multiplayer options" and toggling chat off and back on again. That has worked for many with this problem.
    NINJATTILA likes this.
Thread Status:
Not open for further replies.