Bad Login!

Discussion in 'Miscellaneous' started by generalfelino015, Nov 23, 2013.

  1. Ok so i tryed more than 50 times to enter, I re-installed my minecarft more than 3 or 4 times, and still gives me bad login. This only happens in empire servers. Help me before brake my monitor my keyboard for 2 time.
  2. Yah, I have the same problem. It's weird. I think it is just a bug and should be fixed soon.
  3. Me too! Its making me mad :(
  4. don't break them, its not worth it, I just got my laptop fixed b/c I cracked its screen >:/ 60 bucks out my pocket, but my new screen is better then my last one :D
  5. Sweet, we're at 3 threads now. New record! Supposedly Mojang is aware of it and it's not an EMC issue. Just keep trying, maybe try using a different version on minecraft.
    jacob5089 likes this.
  6. I am having this problem as well, I was using it fine this morning but since I got home and tried to log back on to continue editing my plot on SMP9, it says failed log in: bad log in. :*(
  7. this is horrible, I want to do stuff on EMC but I cant :mad:
  8. Just spam the thing. After about 30 tries I got in.
  9. people don't want to spend 30 min to get in though
  10. Exit minecraft, log back in, then go, usually works if i do that, but yea i want this to be fixed ):
    trent948 likes this.
  11. Apparently using Direct Connect works a bit better. You just have to try about 10 times and you'll be able to connect.
  12. It only seems to be a small group of us, due to there being 54 people on SMP9...
  13. u r amazing! I was able to connect on 3rd try!
  14. I found direct connect was failing but when I joined an added server it worked.
  15. That's just the only 100% effective way to get into any server that I know of.
    If people don't want to be patient, that's fine on them.
    I'll just be mining.
  16. damn, this is fustrating
    AmusedStew likes this.
  17. Ok, so, the next time i see notch or jeb, i will make them suffer, tembos of Mojang, can't run a game!
  18. The servers need to be restarted. I done that on a server I 'own', and it worked.
  19. I finally have some time to play, and I can't. :(
  20. direct connect just worked for me :)