Access signs not working

Discussion in 'Empire Help & Support' started by topdawg657, Oct 31, 2012.

  1. I have an access sign to a door on my friend's residence. I right click it to go in as I always do and it says I need use..even though I have an access sign. Is this a glitch server wide or is it just me?
    cadgamer101 likes this.
  2. Get your friend to remove the sign and place it again. It may be an issue with 1.4. We haven't noticed anything.
    nfell2009 likes this.
  3. No problems for me

    *Anyone like my new picture?*
    Jimbonothing64 likes this.
  4. Tried that multiple times.
  5. I refactored the code that handled signs over doors... Is the sign not directly above the door?

    can you get me a screen of the door?
    bonzd67 likes this.
  6. Okay, this is the outside of the door.
    Best Minecraft Servers

    Here's the inside, where the sign is.
    Best Minecraft Servers
  7. Try putting it on the front of the door....
  8. Hmm. I'll suggest that to him. It worked in 1.3 though is the thing.
  9. This might be a weird suggestion that you tried, but I heard you have to right click switches/doors/buttons now and left click don't work. Have you tried that?
  10. Yeah ever since I started playing minecraft that's how I've been opening doors and pushing buttons etc. Suddenly now it's not working.
  11. We just tested that and it's definitely glitched.

    Edit: We even tried [access] everyone and it still won't work.
  12. Fixed with tonights reboot. I was cleaning up the code that handles access signs and changed how it works, and ended up causing this. All good now.
  13. Thanks Aikar!
  14. This morning, I went to pick up a Double chest that I won at auction on smp4 on a res that is not mine.
    I have used this chest before, double chests on a wall with a sign directly above and on the left side, [ACCESS] cadgamer101 .
    However, about 6AM Eastern US time on smp4, I logged on and I tried to open the chest, and it said I did not have permission, which was odd, as the sign was spelled correclty, and I have used this chest last week.
    I kept trying, and changing my angle, and it finally worked.
    Then I tried again, same bug, I have to repeatedly click from several angles until finally I can open it.
    The sign was created in 1.3.2.
    Please help / let me know when this bug is fixed.
    Thank you for all your hard work!
    If you need the residence number, please private message me.
  15. It's fine. Aikar said above that he fixed the coding, which messed up because he played with it.
  16. The issue is easy. EMC doesn't wake up until about noon!

  17. Does this mean, it will be fixed or is supposed to already be fixed?
    I am confused which reboot.
    Thank again, for all the hard work!
  18. It means it's already fixed.
  19. Well, the 'already fixed' post was at like 1:45 am, and I had the issue about 4 and a half hours after that.
    So, then the issue may still exists, i.e. was not truly fixed for all.
    I will check again later and/or tomorrow.
    Am I the only one currently experiencing this issue?
    Thanks for your responses and help.