1.4.5 chest glitch?

Discussion in 'Empire Help & Support' started by wassatthen, Nov 17, 2012.

  1. I am having a problem with some shop signs, after the most recent update.

    I tried to change the price of the shop chest of bones at 10498 on SMP5 (my res). But when i tried to replace the shop sign it failed, and I got a message saying I dont have container permissions. I can still open and close the chest with no problem, I just cant place a shop sign. I have tried defaulting all permissions. I have tried destroying the chest and replacing it . I have tried destroying the bookshelves on the floor below. Nothing works.

    I am having the same problem with the chest for spider eyes right next to the bones chest.But I can place a new chest in a different location in my shop and place and replace the shop sign at will. I can set up a bones chest elsewhere with no problem. I can redo an existing chest sign elsewhere in the shop with no problem. So the glitch only affects a very small geographical area in the shop.

    Anyway i'm posting this to see if its just an unlucky local problem hitting me alone or if anyone else is experiencing the same problem since the 1.4.5 update.

    PLease comment on this thread if this glitch is also affecting you.
    Cchiarell6914 likes this.
  2. Hmmm weird. So it is just in a section of your res?