1.4.2 failed to launch (Update error). need help :)

Discussion in 'General Minecraft Discussion' started by nnnnmc1, Nov 9, 2012.

  1. I haven't been on EMC for a few weeks now (I ussually sign in once a week and play for a bit)
    But since you have updated to 1.4.2 I tried to update my client to 1.4.2 as well
    But I got this error
    "Failed to launch"
    "Fatal error occured (4) : Null"

    Here's some pics

    I click "YES" when it ask if I would like to update.
    Best Minecraft Servers

    And this happened
    Best Minecraft Servers

    Anyone know how to fix this?

    Don't know if there's something wrong with minecraft.net or not. Other people seem to have no problem (A few other people outside of EMC that I know also have this problem as well)

    This also effect my Technic Pack Launcher too.
    "Update Failed" appear when I try to use it. (Both Tekkit and Vanilla)

    Here's what I've already tried to do
    -Reinstall my Java
    -Re-download the new minecraft launcher from minecraft.net
    -Try another minecraft account (nnnnmc1 is migrated to Mojang account but Hero_brine_mc isn't)
    Still didn't solve anything.
    -Uninstall my Anti-Virus (Avast) and disable the firewall while updating
    -Try using 4 different internet connection. (My home internet, Campus wifi, internet at my dad's condo and my phone 3G) All failed.

    I'm going to try it on another computer as well.

    Please help if anyone know how to solve this. I can't login for more than 10 days now. I don't wanna lose my stuff. :(

    Thanks :)
  2. did you delete all your .minecraft data or just download a new link
  3. Yes I deleted it all.