Villager glitch

Discussion in 'Empire Help & Support' started by sgx2000, Aug 8, 2012.

  1. sgx2000 Well-Known Member

    I've noticed that my Villagers keep going underneath the ground and I have to go down to the same level as them and then they pop back up to where they are supposed to be on top of the block I set them on.

    anyone else notice this? it happens every time i leave and come back to my res
  2. Qwerty189 Gold Supporter

    Never.
  3. DogsRNice Gold Supporter

    this happond to me BEFORE 1.3.1:confused:
  4. SpaceShuttleFan Well-Known Member

    Yep, I've been getting this too, but mine just pop up after ~30 seconds.
  5. gnyctk Diamond Supporter

    Yup same here
  6. Gap542 Well-Known Member

    Mines.. Just start humping the wall and getting damaged for a few seconds.
    xI_LIKE_A_PIGx likes this.
  7. Amumbo Member

    This is happening to my sheep
  8. SoulPunisher Well-Known Member

    It happens with pigs, cows, chickens and mooshrooms also. It's always been in the game. It's up to Mojang to fix it, not EMC.
  9. sgx2000 Well-Known Member

    ok this can be closed
  10. pat2011 Well-Known Member

    This is happening to me also and when I egg a villager it takes like 10 seconds for it to dissappear.
    nfell2009 likes this.
  11. nfell2009 New Member

    this happens to me :/ but it kinda hides them ;)
  12. Zoebearfun105 Well-Known Member

    It happens to most mobs, when fighting slimes, they glitch in and out of floors/walls.
    nfell2009 likes this.

Share This Page

Facebook: