SMP9 laggy today

Discussion in 'Empire Help & Support' started by Herbrin3, Jul 12, 2012.

  1. SMP9 is really laggy today.

    It's not just me - many people are talking about it, in town. Maybe since the reboot?

    It's making it quite hard to do stuff.

    Halps.
  2. Well SMP7 has been laggy for weeks now. So I'm not totally shocked.
    I really hope this is being worked on because I'm beginning to rethink paying for supporter on a laggy server, and I'm sure I'm not the only one.
  3. We often have some lag - it comes and goes.

    But today, it is much more noticeable than I've ever seen before.
  4. is someone afk at a grinder?
  5. My concern is that if we don't fix the constant lag I have been seeing for the last couple of weeks is we will get less new members that choose to stay.
    When I was server surfing and found EMC, if I got block lag on a server, it was time to move on to the next. EMC didn't lag at all 2 months ago when I first joined. I can no longer say that. Honestly if today was my first day joining and I experienced the block lag that I and others have been seeing (on SMP7 anyway) I would not have stayed. I love EMC, and I'm not trying to step on any toes, just being honest.
  6. I was getting real bad lag before the reset last night. ( 8~10 or more mined blocks reappearing)
    Not quite as bad to day for me but still there.
  7. Can you all please provide Trace routes, and speed tests.

    How to

    1. Trace routes
    Type in CMD in the start menu
    Type in 'Tracrt SMP#.empire.us'

    2. Speed tests.

    Go to www.speedtest.net and run a test

    Copy and paste both of those.

    For example


    Traceroute

    1 6 ms 9 ms 10 ms 10.108.48.1
    2 8 ms 21 ms 7 ms cosh-core-1a-ae1-997.network.virginmedia.net [80
    .3.161.69]
    3 12 ms 18 ms 12 ms winn-bb-1a-ae2-0.network.virginmedia.net [212.43
    .163.209]
    4 14 ms 12 ms 14 ms brnt-bb-1b-as5-0.network.virginmedia.net [213.10
    5.172.234]
    5 12 ms 13 ms 11 ms brnt-tmr-1-ae5-0.network.virginmedia.net [213.10
    5.159.50]
    6 13 ms 12 ms 13 ms telc-ic-1-as0-0.network.virginmedia.net [62.253.
    185.74]
    7 24 ms 15 ms 14 ms te1-3.ccr01.lon04.atlas.cogentco.com [130.117.15
    .69]
    8 89 ms 91 ms 99 ms te0-4-0-4.ccr21.lon01.atlas.cogentco.com [154.54
    .38.81]
    9 101 ms 89 ms 93 ms te0-1-0-5.ccr21.lon13.atlas.cogentco.com [130.11
    7.1.2]
    10 106 ms 89 ms 90 ms te0-5-0-4.ccr21.jfk02.atlas.cogentco.com [154.54
    .44.229]
    11 98 ms 94 ms 94 ms te0-1-0-7.ccr21.dca01.atlas.cogentco.com [154.54
    .26.6]
    12 114 ms 121 ms 113 ms te0-1-0-7.ccr21.atl01.atlas.cogentco.com [154.54
    .24.154]
    13 * 118 ms 117 ms te4-2.ccr01.jax01.atlas.cogentco.com [154.54.29.
    130]
    14 117 ms 134 ms 115 ms te4-2.ccr01.mco01.atlas.cogentco.com [154.54.29.
    218]
    15 118 ms 118 ms 118 ms te4-3.ccr01.tpa01.atlas.cogentco.com [154.54.47.
    186]
    16 124 ms 118 ms 117 ms 38.104.150.70
    17 130 ms 125 ms 126 ms 206.51.239.226
    18 119 ms 117 ms 121 ms 68.233.234.156

    SPEED TEST
    Best Minecraft Servers

  8. Well i don't have any where near your speeds. But get bought the same ping's, though don't get a full address for each ip.

    The speed test thing is not giving me a proper link,
    Ping - 25~35
    Download - 1.35 Mbps
    Up - .33 Mbps

    EDIT: whats the code for the "code quote / show spoiler"?

    Code:
    Tracing route to smp9.empire.us [68.233.234.162]
    over a maximum of 30 hops:
    
      1    1 ms    <1 ms    <1 ms  192.168.1.1
      2    1 ms    <1 ms    <1 ms  192.168.0.1
      3    10 ms    10 ms    9 ms  76.197.7.254
      4    10 ms    10 ms    9 ms  64.171.154.130
      5    11 ms    9 ms    9 ms  99.108.201.68
      6    13 ms    12 ms    12 ms  12.122.200.9
      7  204 ms  105 ms  103 ms  192.205.32.50
      8  103 ms    96 ms    97 ms  64.214.140.178
      9    90 ms    90 ms    91 ms  206.51.239.226
    10    96 ms    96 ms    97 ms  68.233.234.162
    
    Trace complete.
    
    Tracing route to smp9.empire.us [68.233.234.162]
    over a maximum of 30 hops:
    
      1    <1 ms    <1 ms    <1 ms  192.168.1.1
      2    1 ms    <1 ms    <1 ms  192.168.0.1
      3    10 ms    10 ms    9 ms  76.197.7.254
      4    10 ms    10 ms    10 ms  64.171.154.130
      5    10 ms    10 ms    9 ms  99.108.201.68
      6    12 ms    13 ms    12 ms  12.122.200.9
      7    14 ms    14 ms    14 ms  dcr2-so-3-0-0.washington.savvis.net [192.205.32.46]
      8    96 ms    96 ms    97 ms  64.214.140.178
      9    91 ms    90 ms    90 ms  206.51.239.226
    10    97 ms    96 ms    97 ms  68.233.234.162
    
    Trace complete.
    
    Tracing route to smp9.empire.us [68.233.234.162]
    over a maximum of 30 hops:
    
      1    <1 ms    <1 ms    <1 ms  192.168.1.1
      2    1 ms    <1 ms    <1 ms  192.168.0.1
      3    11 ms    10 ms    10 ms  76.197.7.254
      4    11 ms    10 ms    10 ms  64.171.154.130
      5    10 ms    10 ms    10 ms  99.108.201.68
      6    12 ms    12 ms    12 ms  12.122.200.9
      7    14 ms    15 ms    14 ms  192.205.32.50
      8    96 ms    97 ms  100 ms  64.214.140.178
      9    91 ms    91 ms    91 ms  206.51.239.226
    10    97 ms    96 ms    97 ms  68.233.234.162
    
    Trace complete.
    
  9. hmm I saw 204ms in one of those traces: IE 1/4 of a second of noticable lag... If it is over 150 I seem to notice lag.. I am surprised we don't have 1-5ms or less on the servers this is interesting especially since we apparently have 1000mbps internet.. ICC and Justin to the speedyish rescue! :p
  10. Well you don't ALWAYS have to blame the server.

    It might be your connection and your latency between the server. Don't blame EMC servers because trust me I've seen worst, and I'm glad I'm paying this kind of money to play on it. However features are lacking, but they are in the works so might as well wait.
  11. As I said... it's not just me. At least 10 people said it was laggy, in town chat. People in different continents, never mind different ISPs.
  12. I know but I wasn't referring to you specifically. Some servers just lag but surely not EMC, but there must be an issue in the servers today, maybe DoS?
  13. omg now the website is laggy too?!
  14. yes its also been very laggy for me, mined bloks reapearing.
    Makes it very very hard to build, which is what im tryin to do atm :)
    Lets just hope our hard working staff gets to the bottom of it asap :)
  15. When the block lag occurs, it is not limited to myself.
    Although a trace route is not a very good test, I will provide it since requested.
    Additionally I will provide current rrd graphs for WAN quality from pfsense to show that this is not my connection to my ISP having the issue.
    Best Minecraft Servers
    Tracing route to smp7.empire.us [96.31.69.233]
    over a maximum of 30 hops:

    1 <1 ms <1 ms <1 ms pfSense.localdomain [192.168.1.1]
    2 * * * Request timed out.
    3 6 ms 7 ms 7 ms te-1-6-ur01.eugene.or.bverton.comcast.net [68.85.148.113]
    4 10 ms 9 ms 9 ms xe-2-0-1-0-ar03.beaverton.or.bverton.comcast.net [68.87.218.209]
    5 12 ms 10 ms 10 ms ae-1-0-ar03.troutdale.or.bverton.comcast.net [68.87.218.162]
    6 18 ms 37 ms 18 ms pos-2-3-0-0-cr01.seattle.wa.ibone.comcast.net [68.86.90.213]
    7 15 ms 15 ms 16 ms 208.178.58.89
    8 100 ms 101 ms 102 ms 64.214.140.178
    9 98 ms 98 ms 97 ms 69.46.31.126
    10 99 ms 97 ms 97 ms 96.31.69.233

    Trace complete.

    Best Minecraft Servers
    The only packet loss spikes shown as little red lines going down from the graph are due to my air conditioner blowing the circuit skewing the hourly averages.