SMP7 Redstone Bugs

Discussion in 'Empire Help & Support' started by Kalzahar, Oct 16, 2012.

Thread Status:
Not open for further replies.
  1. Today while trying to activate my stone generator (which worked fine last night) I noticed that it wouldn't turn on, and whenever I flicked the reset button it would just sit there in the on position while sending no signal (this is one of the bugs). I went on to investigate and ended up realizing that it was more than just my stone generator, but a server-wide redstone issue. So far NoobofEpicness and I have noted the following issues and took a couple of screenshots of the example setup we made.
    • Redstone repeaters don't turn on when sent a signal, as if there's no power being sent to it. In addition they don't carry on a signal, which is expected with the prior.
    • A redstone current doesn't travel through blocks
    • Redstone torches can't be turned off by supplying a signal to them
    • When powering more than one piston (this is what we tested in our case) with the same line of redstone, one may turn off while the other stays on after a few minutes
    • Redstone lamps remain on even after no more power is being sent to them
    • Dispensers don't shoot any items at all when powered
    I was wondering if anybody was having the same issues on any of the other servers or if this was just a freak issue on SMP7 that can be easily fixed with a server restart, so please post any ideas you might have on the topic. 2012-10-16_18.06.48.png
    NoobOfEpicness likes this.
  2. for pistons when redstone is powered to the block they will work but when you add a repeater to the side and turn of and on again the piston will do that and when you dont turn off after adding a repeater they stay on
  3. I could be wrong seeing as I'm not a master of redstone, but I think for the bottom one, you need a repeater to send signal through a block. Also, still not sure but the repeater may be backwards.
  4. On the second display up from the bottom, the repeater is in fact the right direction, although you are right about there having to be a repeater to send a signal through a block. Of course that's broken though since repeaters don't take any signal at all with these issues. :p Anyway, I also noticed on the testing grounds as well as in the screenshot I posted, the torch does eventually turn off when a signal is supplied.
  5. I'll also add that water and lava take a ridiculously long amount of time to flow...I would say that this seems to be a massive lag issue, but that still doesn't explain how one pistons turns off while the other stays on.
  6. Repeaters aren't working at my residence on smp7 either.

    I've also noticed tonight that two of my residence teleporters got stuck after I used them. The teleporter wouldn't work and I noticed that the plate stayed depressed until I removed then replaced it.
Thread Status:
Not open for further replies.