Keep getting kicked out of the game

Discussion in 'Empire Help & Support' started by jordobro97, Jun 7, 2016.

  1. I don't know why, but I keep getting kicked out of the entire game. I need some help here folks!

    Here is the crash report:
    [22:14:00] [Client thread/INFO]: Setting user: jordobro97
    [22:14:01] [Client thread/INFO]: LWJGL Version: 2.9.4
    [22:14:02] [Client thread/INFO]: Reloading ResourceManager: Default
    [22:14:02] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [22:14:02] [Thread-5/INFO]: Initializing LWJGL OpenAL
    [22:14:02] [Thread-5/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [22:14:03] [Thread-5/INFO]: OpenAL initialized.
    [22:14:03] [Sound Library Loader/INFO]: Sound engine started
    [22:14:04] [Client thread/INFO]: Created: 1024x512 textures-atlas
    [22:14:39] [Client thread/INFO]: Connecting to play.emc.gs, 25565
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT] Welcome to Empire Minecraft - SMP2, jordobro97!
    [22:14:41] [Client thread/INFO]: [CHAT]
    [22:14:41] [Client thread/INFO]: [CHAT] Next rupee bonus: 45 mins, Vote for over 1k more!
    [22:14:41] [Client thread/INFO]: [CHAT] » Welcome to jordobro97's Residence
    #
    # A fatal error has been detected by the Java Runtime Environment:
    #
    # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffa6de065c7, pid=20356, tid=20424
    #
    # JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
    # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)
    # Problematic frame:
    # C [ig9icd64.dll+0x165c7]
    #
    # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
    #
    # An error report file with more information is saved as:
    # C:\Users\jorda\AppData\Roaming\.minecraft\hs_err_pid20356.log
    #
    # If you would like to submit a bug report, please visit:
    # http://bugreport.sun.com/bugreport/crash.jsp
    # The crash happened outside the Java Virtual Machine in native code.
    # See problematic frame for where to report the bug.
    #
    AL lib: (EE) alc_cleanup: 1 device not closed
    Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
  2. Do you know if you have an AMD or Intel graphics card?
    We3_Nub and 607 like this.
  3. It might be your version of Java. Java version 8 update 25 was released almost two years ago. Click here to update if that's the case! :)
    We3_Nub, Pab10S, 607 and 1 other person like this.
  4. Indeed; what Ulti said: always start by making sure that you're using the latest version of Java. Problem is that modern games can depend on new(er) feature of the language.

    Another thing, but this is just a comment (no harm done!): with questions like these you might get more attention if you use the Help & Support forum instead of miscellaneous (the previous one (Thanks Baradar!)). That's because there are quite a few players who always go over that board to see if there's anything new, unlike others. Which could lead to your question getting burried in the rest of the posts :)
    We3_Nub likes this.
  5. Moved as suggested by Shel. Hopefully the java update fixes it anyway.
    We3_Nub and ShelLuser like this.
  6. Hopefully it helps.

    Ok, I updated to that one now, maybe that will help.

    I believe it is intel, my laptop has an itel core i5
    We3_Nub likes this.
  7. I have also just reinstalled minecraft to see if that may also help the issue.
    We3_Nub likes this.
  8. Completely ignored arguments: [--nativeLauncherVersion, 301]
    [10:48:59] [Client thread/INFO]: Setting user: jordobro97
    [10:49:01] [Client thread/INFO]: LWJGL Version: 2.9.4
    [10:49:01] [Client thread/INFO]: Reloading ResourceManager: Default
    [10:49:01] [Sound Library Loader/INFO]: Starting up SoundSystem...
    [10:49:02] [Thread-5/INFO]: Initializing LWJGL OpenAL
    [10:49:02] [Thread-5/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [10:49:02] [Thread-5/INFO]: OpenAL initialized.
    [10:49:02] [Sound Library Loader/INFO]: Sound engine started
    [10:49:03] [Client thread/INFO]: Created: 1024x512 textures-atlas
    [10:49:10] [Client thread/INFO]: Connecting to play.emc.gs, 25565
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT] Welcome to Empire Minecraft - SMP2, jordobro97!
    [10:49:12] [Client thread/INFO]: [CHAT]
    [10:49:12] [Client thread/INFO]: [CHAT] Next rupee bonus: 12 hrs, 10 mins, Vote for over 1k more!
    #
    # A fatal error has been detected by the Java Runtime Environment:
    #
    # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffdb84165c7, pid=6284, tid=4728
    #
    # JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
    # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)
    # Problematic frame:
    # C [ig9icd64.dll+0x165c7]
    #
    # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
    #
    # An error report file with more information is saved as:
    # C:\Users\jorda\AppData\Roaming\.minecraft\hs_err_pid6284.log
    #
    # If you would like to submit a bug report, please visit:
    # http://bugreport.sun.com/bugreport/crash.jsp
    # The crash happened outside the Java Virtual Machine in native code.
    # See problematic frame for where to report the bug.
    #
    AL lib: (EE) alc_cleanup: 1 device not closed
    Java HotSpot(TM) 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

    Same issue has occurred, if someone would like to help me solve this issue through teamviewer or LogMeIn Hamachi that'd be so wonderful!
  9. I've seen crashes happen more frequently after the update to 1.9 so I feel your pain. I have no advice, just wanted to wish you luck :)
    We3_Nub, ShelLuser, 607 and 1 other person like this.
  10. Thank you man, I appreciate it. I bought minecraft so I could be able to play it with my brother, but I can't because of this happening. Pretty much a waste of $30.
    We3_Nub and ShelLuser like this.
  11. We3_Nub likes this.
  12. $30? Really? I thought it was $20.
  13. Buddy, I've done that already haha :p I guess, I'll just have to wait and see what I can do to get help to make it work.
    We3_Nub likes this.
  14. We3_Nub and 607 like this.
  15. Try reinstalling your graphics drivers.
    We3_Nub and ShelLuser like this.
  16. The java version in the second log is the same as the version in the first one you posted. I have sometimes had two version of java installed on my pc and had odd things happen. I would completely uninstall java making sure you get all copies uninstalled, then reinstall the latest.
    We3_Nub, UltiPig and 607 like this.
  17. This is a known bug with Intel drivers and the update. https://bugs.mojang.com/browse/MC-32606
    The mod notice on the page gives some more information.
    We3_Nub and 607 like this.
  18. ok, thanks! If I update that stuff everything should then work right?
    We3_Nub likes this.
  19. Yes. The problem appears to be the old Intel drivers having a memory leak. The new drivers have fixed that.
  20. I've tried to update the driver at least 4 times now and it doesn't want to install for some reason. I keeps telling me it's not formatted for this computer (or something along those lines).