I keep getting this random flicker effect on EMC...

Discussion in 'General Minecraft Discussion' started by Justiceinacan, Aug 25, 2016.

  1. Hey guys, does anyone know what's causing this problem?
    In town, there's a line that looks like 5 chunks away and it keeps just flickering in the distance... this never happens on singleplayer...
    Best Minecraft Servers

    Just around the street lamps

    It's much more annoying at night time...

    Shaders : SEUS v1.10
    Render Distance : 25 Chunks
    All video settings on max
    GPU : AMD Radeon RX 480 8 GB (OC to 1.12 MHz)
    CPU : AMD FX-6300 (OC to 4.5 GHz) if that matters...

    thanks in advance
    JesusPower2 likes this.
  2. Try updating to the new shaders version, I think its 1.11, see if that helps first
  3. Maybe turn off clouds and see what happens?
  4. Clouds are off, those clouds are the normal sky look in the shader pack.

    Also sadly new one doesn't change it.
  5. Are you using 1.10?
  6. that might be why
  7. Mail me your rig and I'll take a look.
  8. rofl
    JesusPower2 likes this.
  9. Server side thing I assume?

    Are you waiting on a mailing list for an RX 480 or something? :p
    I feel so lucky, I got mine in 1 day... I didn't even try I just saw it was a good looking card for the price of the one I was gonna get XD
  10. Have you updated your graphics driver to the latest version? Have you reinstalled minecraft/java?
  11. 1. Yes
    2. This machine had java installed 2 weeks ago... is that recent enough?
  12. It might be a server side issue, since it doesn't seem as if it is loading 25 chunks. Maybe the server is defaulted at 16? More less.

    Along with that, try reducing your chunks?
  13. I also use SEUS Shader pack at a max distance of 32 chunks, and have also encountered this problem. What I have found to help me is to simply toggle the zoom feature in Opti-Fine via "C" (Mine is on F4) and it seems to correct the split in the distance. Hope this helps you out. I will also keep an eye on this thread to see if anyone comes up with a permanent solution.

    P.S.

    Also wanted to inquire, Have you found it to be BLINDING at the End? If you happen to know the setting to change to put the regular texture back so it doesn't look like your looking into the light of a train at the end of a tunnel I would greatly appreciate it.
  14. I haven't been to the end on this shader, but my guess is something with lighting in Video settings...

    Actually I didn't think of changing the render distance gap. That will probably fix it.
  15. Bump :p
    For whatever reason, raising the FPS cap beyond what my current monitor can refresh at seemed to make it work, lol