I Can't Update Past 1.7.2

Discussion in 'Empire Help & Support' started by ArkWarrior1, Apr 30, 2014.

  1. Right now, I am currently playing on 1.7.2. My Minecraft crashes if I update anywhere past that. Help!
  2. When does it crash? I might know what your problem is.
  3. It crashes as soon as it tries to load up the main screen, the one that says "singleplayer, multiplayer"
  4. Okay, how is your graphics card? Does it support OpenGL 2.0?
  5. how would i find that out?
  6. Untitled.jpg This is what I get when I try to update
  7. Try this. move the files in the .minecraft folder to somewhere else, and just let it redownload from the launcher. See if it crashes again. If not, then it could be an add on, or something incompatible.
    If it does crash out of a plain vanilla install, with all files re-downloaded, then its something to do with MC itself.

    Start on the latest, and work your way back to 1.7.2, and see if it keeps crashing, or if they all work.

    EDIT: post up what that error log says also. Says that an error log file was created. Wonder what additional information is in there.

  8. Well, I'm not that smart with such things, but listening to what everyone said I should do did not work for me. For me it only got fixed when I bought a brand new graphics card. Do you see the mojang logo before it goes back to the launcher?
  9. yes, but it is my dads computer, so I probably won't be able to get a new graphics card.
  10. Have you tried without Optifine?
    kyle12cu1 and highlancer54 like this.
  11. Ya, by the one log that was provided, it seems that its a laptop. Not the easiest thing for graphics cards.
    Just gotta remember, KISS. is why i made the suggestion, to try to further isolate what is causing the issue.
    Any results yet Ark?
  12. no, it said it couldn't find the error log. I am not sure what to do beyond this. Ill update Java.
    It was happening before Optifine, but ill try again.
  13. lol there is a thing on the home screen that says i need OpenGL 2.1 to update :p Is OpenGL a download or a software you can buy at a store?
  14. Well, basically you have to update your graphics card driver.
    If your card is capable of supporting higher versions of OpenGL, the latest drivers should have it.

    http://en.wikipedia.org/wiki/OpenGL has some hardware listed that supports OpenGL versions. F

    To access higher versions you may need to change your card.

    Also, you might be able to google workarounds if your videocard cannot handle the later versions...
  15. REMINDER: Always back-up your world
  16. And screenshots and resource packs :)
    kyle12cu1 likes this.