[ HELP ] Minecraft Crashes Everytime the Play Button is Pressed

Discussion in 'Empire Help & Support' started by deathconn, Dec 31, 2014.

  1. I updated to the newest Adobe thing (so descriptive I know) and it crashes every time I try to press the play button. I tried switching profiles, clicking the edit profile button and clicking the new profile button but nothing happened when I clicked them. The only buttons that worked were there play button and the switch user button.

    I'm not even sure if this has to do with the adobe update. Please help :/
  2. Also, I tried to post a screenshot of the crash report but the "Upload a file" isn't working for me neither.
  3. Are you running Optifine, making any changes to your settings? When I adjusted some settings on Optifine, it made me crash every single time. It might not be related though since you said you had a new version of adobe when it started crashing, but from experience, it might be Optifine...no real answer.
    deathconn likes this.
  4. I do have optifine installed, but there's no way (that I know of) that will remove it from my current profile. My edit profile and new profile buttons aren't working.
  5. assuming you're using Windows: WindowsKey+R, type %appData% press .Minecraft, go to either mods or modpacks, and remove optifine from it(probably put it in a different folder, so that you can just add it back if it doesn't fix your issue
    deathconn likes this.
  6. If you come on Mumble I can try to help you :)
    deathconn likes this.
  7. Do you have a crash log?
    deathconn likes this.
  8. And I have no idea what that is, I'm not very "tech savvy".

    I'm going to restart my computer (should have done that from the start) and see where that gets me. I'm trying to open minecraft but it's not even opening now.
  9. When it crashes it should pop up with an error message and maybe a file with more details.
    deathconn likes this.
  10. If you can't even open MC, uninstall and reinstall it.
    deathconn likes this.
  11. haha lol u suck :p
    deathconn likes this.
  12. Alright, after it took about 40 minutes to restart minecraft opened and the buttons started working. I removed optifine, which I think was the cause of the problem and everything is working. I don't think it helps that my computer was built by cavemen.

    Anyways, thank you everyone for your help xD
  13. even though you've got it fixed... for future reference...since noone else mentioned... "Have you tried turning it off and back on?" "are you sure its on?"
    deathconn likes this.