Can't Play At All?

Discussion in 'Empire Help & Support' started by xHaro_Der, Sep 5, 2014.

  1. When I try to open minecraft, it only lets me play offline. So then I tried relogging because I wanted to play multiplayer, and now it wont even show me the launcher unless I log in to a minecraft account. But when I try to, it says it can't connect to the auth servers..

    I tried reloading, deleting .minecraft and starting over, and I tried checking my host file to make sure none of mojang's dohickies weren't blocked from my IP.

    Help D:
  2. mine said "play offline" instead of just play , i just clicked it and it still let me join servers. Im not sure, but thats what it sounds like is happening to you
    tedrocker likes this.
  3. I'm not sure if it's the same it would say like can't connect to servers it's purely just it updating or something like that wait a hour or 2 should be good
  4. Same here! I can say that this should work.
  5. I've had it happen disconnect from ur internet the. Exit ur minecraft launcher reconnect internet the. Reopen launcher if this. Doesn't work try restarting ur router or modem
  6. ~Fixed a while ago, didn't post anything. Just restarted my PC and got a new .minecraft.
    607 likes this.
  7. Nice #Represent Awesome